
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30879593" />
        <link rel="icon" href="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KXW39RL');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News</title>
<meta name="description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News" />
<meta property="og:description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays" />
<meta property="og:url" content="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/" />
<meta property="og:site_name" content="Saanich News" />
<meta property="article:tag" content="Remembrance Day" />
<meta property="article:tag" content="Veterans" />
<meta property="article:tag" content="Wounded Warrior Canada" />
<meta property="article:section" content="Community" />
<meta property="og:image" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg" />
<meta property="og:image:secure_url" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          Stephane Marcotte and his service dog Sarge at Bear Mountain. (John Penner/ John&#146;s Photography)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-10T05:00:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News" />
<meta name="twitter:description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays" />
<meta name="twitter:image" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hollie Ferguson" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.saanichnews.com/#person","name":"Saanich News"},{"@type":"WebSite","@id":"https://www.saanichnews.com/#website","url":"https://www.saanichnews.com","name":"Saanich News","publisher":{"@id":"https://www.saanichnews.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg","url":"https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg","width":"1200","height":"800","caption":"\n                  \n                          Stephane Marcotte and his service dog Sarge at Bear Mountain. (John Penner/ John&#146;s Photography)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#webpage","url":"https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/","name":"Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News","datePublished":"2022-11-10T05:00:00-08:00","dateModified":"2022-11-10T05:00:00-08:00","isPartOf":{"@id":"https://www.saanichnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.saanichnews.com/author/hollie-ferguson/","name":"Hollie Ferguson","url":"https://www.saanichnews.com/author/hollie-ferguson/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/1b8c0bc8b1f22c72dc625d0f6f0b5af7?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/1b8c0bc8b1f22c72dc625d0f6f0b5af7?s=96&amp;d=mm&amp;r=g","caption":"Hollie Ferguson","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News","datePublished":"2022-11-10T05:00:00-08:00","dateModified":"2022-11-10T05:00:00-08:00","author":{"@id":"https://www.saanichnews.com/author/hollie-ferguson/"},"publisher":{"@id":"https://www.saanichnews.com/#person"},"description":"For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays","name":"Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich News","@id":"https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#richSnippet","isPartOf":{"@id":"https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#webpage"},"image":{"@id":"https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.saanichnews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1667660161' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.saanichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saanichnews.com/wp-json/wp/v2/posts/240484" /><link rel="alternate" type="application/json+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-16',{'dimension1': 'Hollie Ferguson','dimension2': 'community,home', 'dimension3': 'remembrance day,veterans,wounded warrior canada', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Hollie Ferguson','dimension2': 'community,home', 'dimension3': 'remembrance day,veterans,wounded warrior canada', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Hollie Ferguson','dimension2': 'community,home', 'dimension3': 'remembrance day,veterans,wounded warrior canada', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Hollie Ferguson','dimension2': 'community,home', 'dimension3': 'remembrance day,veterans,wounded warrior canada', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saanichnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Hollie Ferguson'; 
        _sf_async_config.sections = 'Community, Home'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Saanich News" />
<meta property="og:url" content="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Victoria,Canada" />
<meta property="article:tag" content="Remembrance Day"/>
<meta property="article:tag" content="Veterans"/>
<meta property="article:tag" content="Wounded Warrior Canada"/>
<meta property="article:tag" content="Community"/>
<meta property="og:title" content="Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich NewsSaanich News" />
<meta name="description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays" />
<meta property="og:description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2022-11-10T05:00:00-08:00" />
<meta property="og:image" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life - Saanich NewsSaanich News" />
<meta property="twitter:description" content="For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays" />
<meta property="twitter:image" content="https://www.saanichnews.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-1024x683.jpg" />
<meta property="fb:app_id" content="284465024917122" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saanichnews.com\/community\/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saanichnews.com\/community\/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life\/"},"headline":"Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life","datePublished":"2022-11-10T05:00:00-08:00","dateModified":"2022-11-10T05:00:00-08:00","thumbnailUrl":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/11\/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/11\/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Hollie Ferguson"},"publisher":{"@type":"Organization","name":"Saanich News","logo":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sne-logo.png","width":306,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, BC, Canada"},"dateline":"Victoria, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8X 1X2","pub_code":"SNE","secondstreet_contest_feed":"http:\/\/saanichnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAAN"};

</script>


</head>
    <body class="post-template-default single single-post postid-240484 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=284465024917122&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li id="menu-item-132727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-206580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-206581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li id="menu-item-206583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-206585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-223480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223480"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-225005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225005"><a href="/contests/">Contests</a></li>
<li id="menu-item-159801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-70352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-120884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-147028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-147335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-147336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-123514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li id="menu-item-86363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-224901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224901"><a href="/#good-news">Good News</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-106572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li id="menu-item-117642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li id="menu-item-66166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-108669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-40411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-64002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-177983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-177989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-177990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-88893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank" rel="noopener"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/saanich/v8p/weather-forecast/2296088" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419953324" class="aw-widget-current"  data-locationkey="2296088" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419953324" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-132726" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-132726"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-223585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223585"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" rel="noopener" href="http://www.vicnews.com">Victoria News</a></li>
	<li id="menu-item-344" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-345" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" rel="noopener" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-346" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-226081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226081"><a href="https://www.saanichnews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-159823" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-159823"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-159825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159825"><a href="https://www.saanichnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-159824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159824"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-159826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159826"><a href="https://www.saanichnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-159827" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159827"><a href="https://www.saanichnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-161480" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-161480"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-171207" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171207"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-171208" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208"><a target="_blank" rel="noopener" href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-171209" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171209"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-159828" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159828"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70621"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-74694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74694"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177979"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177980"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saanichnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-33954" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33954"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63994"><a href="/video/">Video</a></li>
	<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63996"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63993"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63995"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saanichnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-88894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88894"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.saanichnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.saanichnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223480"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225005"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224901"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-240484 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home tag-remembrance-day tag-veterans tag-wounded-warrior-canada" id="post-240484">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="801" src="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2.jpg" class="attachment-full size-full" alt="Participants in the 2022 Wounded Warrior Run B.C. are joined by Victoria Police Chief Del Manak, Saanich Police Chief Dean Duthie, CFB Esquimalt Base Commander Jeff Hutchinson and Wounded Warriors Canada organizer Jacqueline Zweng for the final leg down Government Street on March 6. (Black Press Media file photo)" loading="lazy" srcset="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2.jpg 1200w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2-300x200.jpg 300w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2-1024x684.jpg 1024w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2-768x513.jpg 768w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_220306-VNE-WoundedWarrior-VicFinish-photo_2-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Participants in the 2022 Wounded Warrior Run B.C. are joined by Victoria Police Chief Del Manak, Saanich Police Chief Dean Duthie, CFB Esquimalt Base Commander Jeff Hutchinson and Wounded Warriors Canada organizer Jacqueline Zweng for the final leg down Government Street on March 6. (Black Press Media file photo)</p></div>
                                                                        
            <h2 class="entry-title">Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life</h2>
            <p class="lead">For Remembrance Day, Marcotte wanted to emphasize the important role Wounded Warriors Canada plays
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saanichnews.com/author/hollie-ferguson/" rel="author" >Hollie Ferguson</a></li><li>Nov. 10, 2022 5:00 a.m.</li><li><a class="byline" href="https://www.saanichnews.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Saanich+veteran+Stephane+Marcotte+says+Wounded+Warriors+Canada+programs+saved+his+life&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F&title=Saanich+veteran+Stephane+Marcotte+says+Wounded+Warriors+Canada+programs+saved+his+life" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Saanich%20veteran%20Stephane%20Marcotte%20says%20Wounded%20Warriors%20Canada%20programs%20saved%20his%20life&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Stephane Marcotte served in the Canadian Navy for 28 years, 18 of which took place deep below the surface of the ocean in a submarine. For his remaining 10 years, he was above the water on ships and teaching.</p>
<p>In 2017, he was finally able to retire from his life of service, only to carry with him post-traumatic stress disorder (PTSD) from various missions and the Gulf War in 2002.</p>
<p>For Marcotte, Remembrance Day is an opportunity to honour the lives of service people lost and express gratefulness for those that were not, including his own.</p>
<p>His life he said, he owes to the programs and resources provided by Wounded Warriors Canada.</p>
<p>As a volunteer and beneficiary of the organization, he is able to speak to the power of their programs.</p>
<p>&ldquo;I retired in 2017, and ever since I&rsquo;ve been doing some volunteer work and more and more with Wounded Warriors,&rdquo; Marcotte said. &ldquo;I talk about how I&rsquo;m kind of living proof of what the program does. It&rsquo;s helping me, my mental health and helped me to procure a service dog and so I can go out and have a quality of life. That&rsquo;s what Wounded Warriors did for me &#8211; they gave me a quality of life and a life.&rdquo;</p>
<p>He began working with Wounded Warriors because he said other things, such as psychology, were just not working.</p>
<p>The equine couples program helped him and his wife Susan learn how to communicate with each other to truly understand the other.</p>
<p>&ldquo;We needed something to help us understand each other,&rdquo; Marcotte said. &ldquo;The second course we took was a five-day course. It was an in-person attendance at Bear Mountain for five days. It was a couples COPE program &#8211; Couples Overcoming PTSD Every day. During that time, she could really understand what I was going through and she could understand me more and that&rsquo;s one of the reasons probably why we are still together.&rdquo;</p>
<p>A combination of joint and solo programs specialized for spouses helped build their communication skills, giving them the ability to truly understand each other even through the challenges of PTSD.</p>
<p>For the last nine years, the Marcottes have worked with the organization helping with the annual Wounded Warrior Run B.C., which goes the length of Vancouver Island to raise money for the same programs that saved Stephane&rsquo;s life and the Marcottes&rsquo; marriage.</p>
<p>&ldquo;We run between 600 and 700 kilometres in eight days to raise money and awareness for the veterans and first responders and their families,&rdquo; he said.</p>
<p>Not only did Wounded Warriors give Marcotte purpose and drive &#8211; the organization helped him get his service dog, Sarge, during one of their events at Bear Mountain.</p>
<p>&ldquo;In that event, they had a Vancouver Island Compassion Dog Society &#8211; they are a service dog provider, they were there and I saw a dog. His name was Hunter, I bent over and he just licked my face and I just started to cry. I was so relieved. So then I said &lsquo;I need a dog.&rsquo; I&rsquo;d never had a dog in my life. That day I put my application in and three months later I was starting the program &#8211; that changed my life, me and my family &#8211; my marriage. It saved my life personally, I&rsquo;m still here because of my dog.&rdquo;</p>
<p>From helping him overcome anxiety to alerting him when his blood sugar is low, Sarge has impacted Marcotte&rsquo;s life in profound ways.</p>
<p>&ldquo;He can get me out of the house,&rdquo; he said. &ldquo;I can enjoy life outside of my house without always looking behind me to see if somebody is coming to hurt me. When I have nightmares from different events in my life and in service, he wakes me up and grounds me and that&rsquo;s a great tool.&rdquo;</p>
<p>The benefits of Wounded Warriors programs and events that Marcotte has attended far surpass just happiness and security. They&rsquo;ve ensured that he is able to be around for another Remembrance Day, to celebrate his continued fight in the face of PTSD and to remember those he&rsquo;s lost &#8211; both at home and abroad.</p>
<p>&ldquo;It&rsquo;s one day we can remember what sacrifice all service persons did for us to give us freedom and liberty. It&rsquo;s not always overseas, we lose people here in Canada as well, so it&rsquo;s something to remember them as well. A lot of people, they&rsquo;re gone too soon so we have to remember that they&rsquo;re gone for us and our children.&rdquo;</p>
<p><ins>READ MORE: <a href="https://www.vicnews.com/news/today-final-day-of-the-vancouver-island-run-will-see-wounded-warriors-at-victorias-market-square/" target="_blank" rel="noopener">Wounded Warriors complete 2022&rsquo;s 600-kilometre run at Victoria&rsquo;s Market Square</a></ins></p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/HLFerguson" target="_blank" rel="noopener">@HLFerguson</a></strong><a href="mailto:hollie.ferguson@vicnews.com" target="_blank" rel="noopener"><br />hollie.ferguson@vicnews.com</a><br /><strong>Like us on <a href="https://www.facebook.com/victorianews" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/VictoriaNews" target="_blank" rel="noopener">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/remembrance-day/">Remembrance Day</a><a class="label category-meta-default" href="/tag/veterans/">Veterans</a><a class="label category-meta-default" href="/tag/wounded-warrior-canada/">Wounded Warrior Canada</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in your inbox Monday to Saturday.</p>
        <section id="form-0ff2a684-db22-4adb-a78f-8816536dbcb3">
            <form data-blaize-form="0ff2a684-db22-4adb-a78f-8816536dbcb3" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="0ff2a684-db22-4adb-a78f-8816536dbcb3" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-south-subscription-journey'] = {
    featureLabel: 'Vancouver Island South Subscription Journey',
    outcomeId: 'transformation/63',
    outcomeLabel: 'SNE Reg Form 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Saanich+veteran+Stephane+Marcotte+says+Wounded+Warriors+Canada+programs+saved+his+life&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F&title=Saanich+veteran+Stephane+Marcotte+says+Wounded+Warriors+Canada+programs+saved+his+life" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Saanich%20veteran%20Stephane%20Marcotte%20says%20Wounded%20Warriors%20Canada%20programs%20saved%20his%20life&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fcommunity%2Fsaanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-240453" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/saanich-police-identify-body-found-at-swan-lake/">Saanich police identify body found at Swan Lake</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-240432" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/greater-victoria-municipal-election-candidates-face-fines-for-violating-advertising-rules/">Greater Victoria municipal election candidates face fines for violating advertising rules</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-240404" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/west-shore-rcmp-investigating-after-two-vehicles-struck-with-bike-chain-in-view-royal/">West Shore RCMP investigating after two vehicles struck with bike chain in View Royal</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-240444" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/duncan-sanctuary-looking-for-home-for-pig-stabbed-multiple-times/">Duncan sanctuary looking for home for pig stabbed multiple times</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-240358" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/david-eby-to-be-sworn-in-as-b-c-premier-at-vancouver-musqueam-centre/">David Eby to be sworn in as B.C. premier at Vancouver Musqueam centre</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saanichnews.com/community/new-book-stories-of-sooke-highlights-rich-tapestry-of-life-in-the-region/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>New book &#8211; Stories of Sooke &#8211; highlights rich tapestry of life in the region</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.saanichnews.com/./community/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/"><img src="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Stephane Marcotte and his service dog Sarge at Bear Mountain. (John Penner/ John&#146;s Photography)" loading="lazy" srcset="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1.jpg 1200w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-300x200.jpg 300w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-1024x683.jpg 1024w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-768x512.jpg 768w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30879593_web1_221101-VNE-WOUNDED-WARRIOR-VET-SARGE-AND-STEPH_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/saanich-veteran-stephane-marcotte-says-wounded-warriors-canada-programs-saved-his-life/"><h5 class="active">Saanich veteran Stephane Marcotte says Wounded Warriors Canada programs saved his life</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/uvic-historian-says-korean-war-is-losing-its-status-as-canadas-forgotten-war/"><img src="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A TV screen shows file images of North Korea&#146;s missile launch during a news program at the Seoul Railway Station in Seoul, South Korea, Oct. 13, 2022. (AP Photo/Ahn Young-joon)" loading="lazy" srcset="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374.jpg 2048w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-300x204.jpg 300w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-1024x696.jpg 1024w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-768x522.jpg 768w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-1536x1044.jpg 1536w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-640x435.jpg 640w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-1200x816.jpg 1200w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30904936_web1_30697601-d50b85de8eda4d689ffce1ef7886b374-1920x1305.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/uvic-historian-says-korean-war-is-losing-its-status-as-canadas-forgotten-war/"><h5 class="active">UVic historian says Korean War is losing its status as Canada&#8217;s Forgotten War</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-veteran-says-he-enjoyed-every-moment-of-his-42-years-with-air-force/"><img src="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="William Floyd poses for a photo at Veterans Memorial Lodge in Saanich. (Brendan Mayer/News Staff)" loading="lazy" srcset="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1.jpg 1200w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1-300x200.jpg 300w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1-1024x683.jpg 1024w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1-768x512.jpg 768w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30910580_web1_221103-SNE-RemembranceWillfloydWilliam_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-veteran-says-he-enjoyed-every-moment-of-his-42-years-with-air-force/"><h5 class="active">Saanich veteran says he enjoyed every moment of his 42 years with air force</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-police-identify-body-found-at-swan-lake/"><img src="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Saanich Police have identified the man found dead at Swan Lake in October. (Black Press Media file photo)" loading="lazy" srcset="https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1.jpg 1200w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1-300x200.jpg 300w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1-1024x683.jpg 1024w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1-768x512.jpg 768w, https://bpsne.wpenginepowered.com/wp-content/uploads/2022/11/30976476_web1_221025-SNE-PedestrianHit-picture_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-police-identify-body-found-at-swan-lake/"><h5 class="active">Saanich police identify body found at Swan Lake</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank"></a></li>

	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Saanich News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke News Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/./local-news/">Saanich News</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/weather/">Saanich Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Saanich Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Saanich News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720117?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720117?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142543675?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142543675?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG", "MCR", "CPL", "PAN", "SUL", "LAT", "CLR", "SUM", "KCN", "PWN", "CAN", "GFG", "TDT", "TRL", "CVA", "OMH", "VNE", "CVR", "PQN", "LCH", "LCO", "RDA", "ADV", "AVN", "TST", "SLN", "SIN", "YKN"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=774188274' id='foundation-js'></script>
<script type='text/javascript' src='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://bpsne.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=774188274' id='frame_resize-js'></script>
<script type='text/javascript' src='https://bpsne.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620575","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":400,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>