
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24958068" />
        <link rel="icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Greenhouse gas emission targets boost enthusiasm for small modular nuclear reactors &#8211; Saanich News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saanichnews.com/news/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.71' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.saanichnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.add("int", "www.saanichnews.com : wp-post-tag : climate change")
_cc14243.add("int", "www.saanichnews.com : wp-post-tag : greenhouse gas emissions")
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-16',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'climate change,greenhouse gas emissions', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'climate change,greenhouse gas emissions', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'climate change,greenhouse gas emissions', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'climate change,greenhouse gas emissions', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saanichnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Saanich News" />
<meta property="og:url" content="https://www.saanichnews.com/news/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors/" />
<meta property="og:title" content="Greenhouse gas emission targets boost enthusiasm for small modular nuclear reactors - Saanich News" />
<meta name="description" content="Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years" />
<meta property="og:description" content="Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-25T09:10:00-07:00" />
<meta property="og:image" content="https://www.saanichnews.com/wp-content/uploads/2021/04/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg" />
<meta property="og:secure_url" content="https://www.saanichnews.com/wp-content/uploads/2021/04/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="494" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Greenhouse gas emission targets boost enthusiasm for small modular nuclear reactors - Saanich News" />
<meta property="twitter:description" content="Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years" />
<meta property="twitter:image" content="https://www.saanichnews.com/wp-content/uploads/2021/04/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg" />
<meta property="fb:app_id" content="284465024917122" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saanichnews.com\/news\/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saanichnews.com\/news\/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors\/"},"headline":"Greenhouse gas emission targets boost enthusiasm for small modular nuclear reactors","datePublished":"2021-04-25T09:10:00-07:00","dateModified":"2021-04-25T09:13:59-07:00","thumbnailUrl":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2021\/04\/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2021\/04\/24958068_web1_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg","width":741,"height":494},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Saanich News","logo":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sne-logo.png","width":306,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, BC, Canada"},"dateline":"Victoria, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8X 1X2","pub_code":"SNE","secondstreet_contest_feed":"http:\/\/saanichnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAAN"};

</script>


</head>
    <body class="post-template-default single single-post postid-181633 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=284465024917122&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li id="menu-item-165120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165120"><a href="/#good-news">Good News</a></li>
<li id="menu-item-159801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-70352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-120884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120884"><a href="https://www.saanichnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-147028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-147335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-147336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-132727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-123514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li id="menu-item-86363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-106572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li id="menu-item-117642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li id="menu-item-66166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-108669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-40411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-64002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-177983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-177989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-177990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-88893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.saanichnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/saanich/v8p/weather-forecast/2296088" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419953324" class="aw-widget-current"  data-locationkey="2296088" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419953324" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-141897" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-141897"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-70357" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70357"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-132726" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-132726"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" rel="noopener noreferrer" href="http://www.vicnews.com">Victoria News</a></li>
	<li id="menu-item-344" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener noreferrer" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-345" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" rel="noopener noreferrer" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-346" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener noreferrer" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-159823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-159823"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-159825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159825"><a href="https://www.saanichnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-159824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159824"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-159826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159826"><a href="https://www.saanichnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-159827" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159827"><a href="https://www.saanichnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-161480" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-161480"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-159829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159829"><a href="https://www.saanichnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-171207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171207"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-171208" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208"><a target="_blank" rel="noopener noreferrer" href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-171209" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171209"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-159828" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159828"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70621"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-74694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74694"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177979"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177980"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saanichnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-33954" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33954"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63994"><a href="/video/">Video</a></li>
	<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63996"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63993"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63995"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saanichnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-88894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88894"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.saanichnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.saanichnews.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165120"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120884"><a href="https://www.saanichnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.saanichnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-181633 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-climate-change tag-greenhouse-gas-emissions" id="post-181633">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="748" height="1024" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958068_web1_copy_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg" class="attachment-full size-full" alt="An industrial plant incorporating USNC-Power&#146;s micro modular reactors (MMRs) to provide energy for process heat and electrical generation is shown in this artistic rendering. HO - USNC-POWER *MANDATORY CREDIT* / THE CANADIAN PRESS" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958068_web1_copy_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210.jpg 748w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958068_web1_copy_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210-219x300.jpg 219w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958068_web1_copy_20210423150452-ab7c47d085cb3c6aa65ed8d4b174edf4956335a0c17f74960061be6b4f317210-640x876.jpg 640w" sizes="(max-width: 1199px) 98vw, 748px" /><p>An industrial plant incorporating USNC-Power&rsquo;s micro modular reactors (MMRs) to provide energy for process heat and electrical generation is shown in this artistic rendering. HO - USNC-POWER *MANDATORY CREDIT* / THE CANADIAN PRESS</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Greenhouse gas emission targets boost enthusiasm for small modular nuclear reactors</h2>
            <p class="lead">Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saanichnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 25, 2021 9:10 a.m.</li><li><a class="byline" href="https://www.saanichnews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.saanichnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Greenhouse+gas+emission+targets+boost+enthusiasm+for+small+modular+nuclear+reactors&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F&title=Greenhouse+gas+emission+targets+boost+enthusiasm+for+small+modular+nuclear+reactors" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Greenhouse%20gas%20emission%20targets%20boost%20enthusiasm%20for%20small%20modular%20nuclear%20reactors&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.saanichnews.com/news/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The worldwide battle to control greenhouse gas emissions to fight climate change is the best thing that&rsquo;s happened for growth in the nuclear energy industry in decades, its proponents say.</p>
<p>They add that the development of smaller, scalable nuclear reactors to churn out reliable, emissions-free energy at a much lower than traditional cost makes nuclear an option that&rsquo;s become impossible to ignore.</p>
<p>&ldquo;Thirty years ago, the vision was that nuclear energy is going to be so cheap that we&rsquo;ll be giving electricity away for free,&rdquo; said Robby Sohi, president and CEO of Global First Power Ltd., a company trying to build Canada&rsquo;s first small modular reactor or SMR.</p>
<p>That early potential was short lived, though, as project costs escalated and Canada ran out of regions with enough power demand to justify a big expensive nuclear reactor.</p>
<p>&ldquo;The biggest change is it is going to be just about impossible &mdash; I don&rsquo;t see how &mdash; you can ever meet a 2050 (net-zero) target without nuclear in the mix,&rdquo; said Sohi.</p>
<p>A recent study from the Canadian Nuclear Association found that the use of SMRs would allow heavy industries in Canada to reduce their GHG emissions by 216 megatonnes over 15 years from 2035 to 2050.</p>
<p>Using a model based on deploying 60 to 190 SMRs generating between 100 and 300 megawatts each for a total output of about 19,000 MW by 2050, it found GHG emissions would decline by 14 megatonnes per year on average, equal to taking over three million cars off the road per year.</p>
<p>Association CEO John Gorman pointed out Canada has had safe nuclear power for more than 50 years and nuclear currently supplies about 15 per cent of the nation&rsquo;s electricity.</p>
<p>&ldquo;The domestic market for these small modular reactors is about $5.3 billion between now and 2040 and the world market is going to be between $150 billion and $300 billion a year in that same time frame,&rdquo; he said, touting rich export possibilities.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>&ldquo;So, does Canada want to take advantage of the deep experience that we have and our first mover advantage to find solutions here at home and export them abroad?&rdquo;</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Sohi joined provincially owned Ontario Hydro in 1991 and is the senior vice-president of corporate business development and strategy for its successor, Ontario Power Generation. Global First Power is a joint venture between OPG and Seattle-based technology provider Ultra Safe Nuclear Corp.</p>
<p>It is developing a &ldquo;micro&rdquo; SMR, or MMR, capable of generating 15 megawatts of heat energy (or about five MW of electricity) to meet the needs of a small remote community or a mine that would otherwise have to burn diesel, creating noise and pollution.</p>
<p>The reactor is designed to run for 20 years without refuelling, replacing about 265 million litres of diesel. Sohi said the goal is to be able to build it for about $200 million, plus or minus $30 million, to ensure it can compete on cost with diesel.</p>
<p>Nuclear power&rsquo;s ability to produce energy without emissions makes it popular among politicians like federal Minister of Natural Resources Seamus O&rsquo;Regan and the premiers of Alberta, Saskatchewan, Ontario and New Brunswick, but it has yet to win many converts among environmental groups.</p>
<p>Studies like the one published by the Canadian Nuclear Association are &ldquo;hollow, promotional statements&rdquo; designed to seek public funds for unproven and unneeded technologies, said Kerrie Blaise, staff lawyer at the Canadian Environmental Law Association.</p>
<p>&ldquo;SMRs aren&rsquo;t scalable quick enough,&rdquo; she said, pointing out proven renewable power sources such as solar and wind should be promoted because action on climate change is needed as soon as possible.</p>
<p>&ldquo;We have existing renewable generation technologies which are socially acceptable, they&rsquo;re cost effective and they&rsquo;re scalable now &#8230; why is it that this one is being favoured over other technologies that are relevant, scalable, cheaper, and don&rsquo;t impose liability and risk on the Canadian public?&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The industry insists that the risk of an accidental meltdown of an SMR&rsquo;s reactor core is greatly diminished compared with older generation reactors because of &ldquo;passive&rdquo; control designs that automatically shut it down if problems develop.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>But Blaise pointed out any new reactors will create new streams of dangerous nuclear waste for which permanent storage solutions have proven difficult to nail down.</p>
<p>Sohi agrees the nuclear solution is not an immediate one.</p>
<p>Global First Power&rsquo;s project, which is to be built at the Canadian Nuclear Laboratories&rsquo; Chalk River site in Ontario, is now undergoing an environmental assessment while detailed design and engineering is completed and it awaits a licence from the Canadian Nuclear Safety Commission.</p>
<p>Construction is expected to begin in two years and will take two or more years to complete, with the reactor expected to be in service by 2026.</p>
<p>Proponents say SMRs could be particularly effective in the oilsands to replace natural gas burned to create the steam needed to coax heavy bitumen to flow into a wellbore.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/trudeau-pledges-to-cut-emissions-by-40-to-45-by-2030-short-of-u-s-goal/" target="_blank" rel="noopener noreferrer">Trudeau pledges to cut emissions by 40% to 45% by 2030, short of U.S. goal</a></strong></ins></p>
<p>But a spokeswoman for oilsands producer Suncor Energy Inc. said SMRs are just one of the solutions it is considering as it aims for a 2030 emissions intensity reduction target.</p>
<p>&ldquo;We&rsquo;re in the early days of evaluation and no commitments or decisions have been made, but Suncor is exploring the possibility of small modular nuclear reactor technology as a zero carbon energy source for our oilsands operations,&rdquo; said Melanie Ducharme in an email.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Pierre Gratton, CEO of the Mining Association of Canada, said his members are also watching and waiting.</p>
<p>&ldquo;It&rsquo;s hard to imagine the world achieving the Paris targets without nuclear power being part of the mix,&rdquo; he said in an interview.</p>
<p>&ldquo;It doesn&rsquo;t mean we have to put all of our eggs in the nuclear basket.&rdquo;</p>
<p>Dan Healing, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/climate-change/">Climate change</a><a class="label category-meta-default" href="/tag/greenhouse-gas-emissions/">Greenhouse Gas Emissions</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.saanichnews.com/news/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Greenhouse+gas+emission+targets+boost+enthusiasm+for+small+modular+nuclear+reactors&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F&title=Greenhouse+gas+emission+targets+boost+enthusiasm+for+small+modular+nuclear+reactors" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Greenhouse%20gas%20emission%20targets%20boost%20enthusiasm%20for%20small%20modular%20nuclear%20reactors&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fgreenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.saanichnews.com/news/greenhouse-gas-emission-targets-boost-enthusiasm-for-small-modular-nuclear-reactors/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saanichnews.com/news/biden-recognizes-atrocities-against-armenians-as-genocide/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Biden recognizes atrocities against Armenians as genocide</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saanichnews.com/news/vancouver-island-pub-owner-wants-covid-consistency/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Vancouver Island pub owner wants COVID consistency</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saanichnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/inflation-up-2-2-per-in-march-but-figures-reflect-declines-during-pandemic/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Inflation rose 2.2 per cent in March 2021 compared to March 2020, according to Statistics Canada. Month-to-month inflation rose 1.1 per cent in March over February. (THE CANADIAN PRESS/Justin Tang)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24925704_web1_stats-can-cp-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/inflation-up-2-2-per-in-march-but-figures-reflect-declines-during-pandemic/"><h5 class="active">Inflation up 2.2 per in March but figures reflect declines during pandemic</h5></a><p class="lead show-for-medium">Monthly inflation rose 1.1 per cent in March over February
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/victorias-new-mower-is-cutting-more-than-grass/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The City of Victoria&#146;s first ride-on electric mower is quieter than a traditional gas mower and produces no air pollution. (Courtesy of the City of Victoria)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1.jpg 1500w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1-640x427.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24938314_web1_210422-vne-electric-mower-mower_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/victorias-new-mower-is-cutting-more-than-grass/"><h5 class="active">Victoria&#8217;s new mower is cutting more than grass</h5></a><p class="lead show-for-medium">City’s first electric, ride-on mower part of growing municipal fleet aimed at reducing emissions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/oak-bay-opens-search-for-next-arts-laureate/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Hunt in Queens&#146; Park was purchased by the district in 2017. (Black Press Media file photo)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24848357_web1_210414-OBN-ArtsLaureate-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/oak-bay-opens-search-for-next-arts-laureate/"><h5 class="active">Oak Bay opens search for next arts laureate</h5></a><p class="lead show-for-medium">District set to advertise for, install new arts advocate this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-gears-up-for-construction-of-new-bike-skills-track-at-mcminn-park/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Construction of a new bike skills area at Saanich&#146;s McMinn Park &#8211; phase two of improvements planned for the park &#8211; is set to begin the week of May 3 and conclude in late June. (Google Streetview)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24869373_web1_210416-SNE-McMinnParkConstruction-McMinnPark_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/saanich-gears-up-for-construction-of-new-bike-skills-track-at-mcminn-park/"><h5 class="active">Saanich gears up for construction of new bike skills track at McMinn Park</h5></a><p class="lead show-for-medium">Work on track to begin May 3, minor trail disruptions expected
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/saanich-girls-schools-50th-reunion-promises-an-inspiring-celebration/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of the class of 1971 pose for a photo at St. Margaret&#146;s School in Saanich. Theirs was the first class studying at the current school campus to graduate. Unable to hold a 50th reunion in person, the alumni are hosting a special online talk by retired Chief Justice Beverley McLachlin on May 1. (Photo courtesy Bonnie Helm-Northover)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2-768x513.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2-1024x684.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24846599_web1_210414-SNE-StMargarets-50thanniversary-StMargarets50thGrad_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/saanich-girls-schools-50th-reunion-promises-an-inspiring-celebration/"><h5 class="active">Saanich girls school&#8217;s 50th reunion promises an inspiring celebration</h5></a><p class="lead show-for-medium">St. Margaret’s alumni hosting former Chief Justice Beverley McLachlin for online talk May 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/canada-buys-65m-pfizer-booster-shots-for-protection-against-covid-19-variants/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A health-care worker prepares a dose of the Pfizer-BioNTech COVID-19 vaccine at a clinic in Toronto on Thursday, January 7, 2021. THE CANADIAN PRESS/Nathan Denette" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24945080_web1_210408-RDA-Ontario-Quebec-address-workforce-vaccinations-as-infection-rates-rise-vaccine_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/canada-buys-65m-pfizer-booster-shots-for-protection-against-covid-19-variants/"><h5 class="active">Canada buys 65M Pfizer booster shots for protection against COVID-19 variants</h5></a><p class="lead show-for-medium">Prime Minister Justin Trudeau says the deal with Pfizer includes options to add 30 million doses in both 2022 and 2023, and an option for 60 million doses in 2024
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/more-than-half-of-b-c-s-first-time-homebuyers-plan-on-heading-to-suburbs-for-their-purchase/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(The Canadian Press)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data.jpg 2048w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data-768x513.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data-1024x684.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data-640x428.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958664_web1_191203-RDA-Real-estate-data-1200x802.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/more-than-half-of-b-c-s-first-time-homebuyers-plan-on-heading-to-suburbs-for-their-purchase/"><h5 class="active">More than half of B.C.&#8217;s first-time homebuyers plan on heading to suburbs for their purchase</h5></a><p class="lead show-for-medium">First-time buyers largely wanted a detached home, with 61 per cent eyeing that option
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/vancouver-island-pub-owner-wants-covid-consistency/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Whistle Stop owner Barry Van Dusen wants to send a message to the premier about inconsistent COVID regulations. Photo by Mike Chouinard" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop-300x199.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop-768x509.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop-1024x678.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24958308_web1_210428-CVR-Whistle-Stop-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/vancouver-island-pub-owner-wants-covid-consistency/"><h5 class="active">Vancouver Island pub owner wants COVID consistency</h5></a><p class="lead show-for-medium">Whistle Stop’s Barry Van Dusen has questions for Premier Horgan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/future-nurses-doctors-want-lessons-from-pandemic-to-create-better-health-care-system/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957937_web1_20210421170420-aa0c7572ac558018a8a7000dde7784b52bb95fb30688138e7d742f707e4350b1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sang Hee (Sunny) Baek began studying at the University of Toronto&#146;s nursing program in September 2020 just as the second wave of the pandemic was hitting Ontario, leaving her wondering if she&#146;d picked the right career path. THE CANADIAN PRESS/HO-Lawrence S. Bloomberg School of Nursing, University of Toronto *MANDATORY CREDIT *" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957937_web1_20210421170420-aa0c7572ac558018a8a7000dde7784b52bb95fb30688138e7d742f707e4350b1.jpg 819w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957937_web1_20210421170420-aa0c7572ac558018a8a7000dde7784b52bb95fb30688138e7d742f707e4350b1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957937_web1_20210421170420-aa0c7572ac558018a8a7000dde7784b52bb95fb30688138e7d742f707e4350b1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957937_web1_20210421170420-aa0c7572ac558018a8a7000dde7784b52bb95fb30688138e7d742f707e4350b1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 819px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/future-nurses-doctors-want-lessons-from-pandemic-to-create-better-health-care-system/"><h5 class="active">Future nurses, doctors want lessons from pandemic to create better health-care system</h5></a><p class="lead show-for-medium">Pandemic has fuelled passions to enter life-changing careers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/sports/holtby-makes-26-saves-as-canucks-trip-ottawa-senators-4-2/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vancouver Canucks&#146; Jake Virtanen (18) is tripped by Ottawa Senators goalie Matt Murray as Thomas Chabot (72) watches during the second period of an NHL hockey game in Vancouver, on Saturday, April 24, 2021. THE CANADIAN PRESS/Darryl Dyck" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24957607_web1_210424-CPW-Canucks-Sens-virtanen_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/sports/holtby-makes-26-saves-as-canucks-trip-ottawa-senators-4-2/"><h5 class="active">Holtby makes 26 saves as Canucks trip Ottawa Senators 4-2</h5></a><p class="lead show-for-medium">Pearson scores game-winning goal for Vancouver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/trending-now/quiz-a-celebration-of-houses-and-homes/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Barclay House on Victoria Road South in Summerland is the oldest continuously inhabited home in Summerland. Whether your house is old or new, large or small, it represents a special place. (Black Press file photo)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4.jpg 1800w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4-640x427.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955462_web1_190906-SUM-Historic-downtown-Summerland_4-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/trending-now/quiz-a-celebration-of-houses-and-homes/"><h5 class="active">QUIZ: A celebration of houses and homes</h5></a><p class="lead show-for-medium">During these challenging times, there is no place like home
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/indigenous-groups-express-concern-over-b-c-travel-ban-expanding-police-powers/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Doug White III, chairman of the B.C. First Nations Justice Council. (Greg Sakaki/News Bulletin)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1.jpeg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1-300x200.jpeg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1-768x512.jpeg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1-1024x683.jpeg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956667_web1_210424-LJI-BC-travel-ban-WEB_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/indigenous-groups-express-concern-over-b-c-travel-ban-expanding-police-powers/"><h5 class="active">Indigenous groups express concern over B.C. travel ban expanding police powers</h5></a><p class="lead show-for-medium">‘We want to make sure necessary safeguards are in place to ensure the province isn’t putting forward direction that would expose Indigenous peoples to further policing’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/bc-housing-to-study-economics-of-using-mass-timber-for-affordable-housing/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Housing has released a request for proposals to find a contractor that will conduct an economics of mass timber study. The bidding process closes April 28, 2021. (Don Descoteau/Black Press Media)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/bc-housing-to-study-economics-of-using-mass-timber-for-affordable-housing/"><h5 class="active">BC Housing to study economics of using mass timber for affordable housing</h5></a><p class="lead show-for-medium">The affordable housing agency sees mass timber as an opportunity to reduce building-related GHG emissions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/b-c-murder-cases-in-jeopardy-as-accused-killer-walks-free-police-slammed-for-ignoring-law/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samandeep Singh Gill was acquitted last month on charges of second-degree murder and attempted murder after a B.C. Supreme Court judge excluded evidence that was key to the prosecution&#146;s case. (RCMP)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1.jpeg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-300x200.jpeg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-768x512.jpeg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-1024x683.jpeg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/b-c-murder-cases-in-jeopardy-as-accused-killer-walks-free-police-slammed-for-ignoring-law/"><h5 class="active">B.C. murder cases in jeopardy as accused killer walks free, police slammed for ignoring law</h5></a><p class="lead show-for-medium">The case revealed IHIT’s ‘egregious’ policy of not complying with search and seizure law, says B.C. Supreme Court judge
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-181605" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/entertainment/lgbt-activists-not-excited-by-caitlyn-jenners-campaign-for-governor-of-california/">LGBT activists not excited by Caitlyn Jenner&#8217;s campaign for governor of California</a></h5>
				<p class="lead web show-for-medium hide-for-large">The former Olympic gold medallist and reality TV personality is a Republican and supported Trump in 2016
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/entertainment/lgbt-activists-not-excited-by-caitlyn-jenners-campaign-for-governor-of-california/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE - In this Jan. 18, 2020, file photo Caitlyn Jenner speaks at the 4th Women&#146;s March in Los Angeles. Jenner has been an Olympic hero, a reality TV personality and a transgender rights activist. Jenner has been consulting privately with Republican advisers as she considers joining the field of candidates seeking to replace Democratic Gov. Gavin Newsom in a likely recall election later this year. (AP Photo/Damian Dovarganes, File)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504.jpg 1280w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504-1024x682.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504-640x427.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956628_web1_LA501-119_2020_050504-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181586" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/community/video-saanich-high-school-students-firefighters-hit-200-home-runs-for-the-hungry/">VIDEO: Saanich high school students, firefighters hit 200 home runs for the hungry</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lambrick Park Secondary baseball players host fundraiser for Mustard Seed Food Bank
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/community/video-saanich-high-school-students-firefighters-hit-200-home-runs-for-the-hungry/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tyson Frolek, a Grade 12 student at Lambrick Park Secondary School, hits a home run at the Victoria HarbourCats Players Club to raise money for the Mustard Seed Food Bank. (Charlotte Aitken photo)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24872535_web1_210416-SNE-FoodbankFundraiserSFD-tyson_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181584" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/ubc-researchers-identify-the-most-dangerous-prescriptions-for-b-c-drivers/">Researchers identify the most dangerous prescriptions for B.C. drivers</a></h5>
				<p class="lead web show-for-medium hide-for-large">It appears that antipsychotics, benzodiazepines and high-potency opioids increase crash risks by up to 35%, according to a new study
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/ubc-researchers-identify-the-most-dangerous-prescriptions-for-b-c-drivers/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Antipsychotics, benzodiazepines and high-potency opioids pose a risk to drivers in the province, according to results of a new UBC study led by Dr. Jeff Brubacher. (Greg Sakaki/News Bulletin)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24955961_web1_210424-CPW-DrivingMedsUBCStudy-web_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181592" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/habitat-for-humanity-provides-six-families-with-place-to-call-home-in-north-saanich/">Habitat for Humanity provides six families with place to call home in North Saanich</a></h5>
				<p class="lead web show-for-medium hide-for-large">Six families moved into their new homes April 21, with four more coming later this year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/habitat-for-humanity-provides-six-families-with-place-to-call-home-in-north-saanich/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cara Gosse gives her son Felix as he cuts through ribbon to the family&#146;s new Habitat for Humanity Victoria home in North Saanich, while dad Peter Aussenegg looks on and brother Jackson and sister Annabella hold up a large novelty key. The family was the first of six families moving into their respective homes at the Habitat for Humanity Victoria&#146;s Bakerview Project Wednesday, April 21. (Wolf Depner/News Staff)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1.jpg 1500w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1-640x427.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24922599_web1_210421-PNR-HabitatForHumanity-Family_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181597" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/b-c-murder-cases-in-jeopardy-as-accused-killer-walks-free-police-slammed-for-ignoring-law/">B.C. murder cases in jeopardy as accused killer walks free, police slammed for ignoring law</a></h5>
				<p class="lead web show-for-medium hide-for-large">The case revealed IHIT’s ‘egregious’ policy of not complying with search and seizure law, says B.C. Supreme Court judge
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/b-c-murder-cases-in-jeopardy-as-accused-killer-walks-free-police-slammed-for-ignoring-law/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Samandeep Singh Gill was acquitted last month on charges of second-degree murder and attempted murder after a B.C. Supreme Court judge excluded evidence that was key to the prosecution&#146;s case. (RCMP)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1.jpeg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-300x200.jpeg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-768x512.jpeg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-1024x683.jpeg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956540_web1_210424-CPW-Evidence-Acquittal-BC-WEB_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181603" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/bc-housing-to-study-economics-of-using-mass-timber-for-affordable-housing/">BC Housing to study economics of using mass timber for affordable housing</a></h5>
				<p class="lead web show-for-medium hide-for-large">The affordable housing agency sees mass timber as an opportunity to reduce building-related GHG emissions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/bc-housing-to-study-economics-of-using-mass-timber-for-affordable-housing/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Housing has released a request for proposals to find a contractor that will conduct an economics of mass timber study. The bidding process closes April 28, 2021. (Don Descoteau/Black Press Media)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956614_web1_200730-VNE-EsquimaltTownCentreUpdate-BuildingSite1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-181595" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/51-year-old-man-charged-with-first-degree-murder-in-coal-harbour-shooting/">51-year-old man charged with 1st-degree murder in Coal Harbour shooting</a></h5>
				<p class="lead web show-for-medium hide-for-large">Francois Joseph Gauthier will remain in custody until his next court appearance
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.saanichnews.com/news/51-year-old-man-charged-with-first-degree-murder-in-coal-harbour-shooting/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Francois Joseph Gauthier has been charged with one count of first-degree murder and one count of possessing a loaded, restricted firearm without an authorized license. (Twitter/AlexBC997)" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1.jpeg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1-300x200.jpeg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1-768x511.jpeg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1-1024x681.jpeg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24956397_web1_210424-CPW-CdHARGES-Vancouver-Homicide-WEB_1-640x426.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank"></a></li>

	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Saanich News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke News Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/./local-news/">Saanich News</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/weather/">Saanich Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Saanich Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Saanich News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620575","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":202,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
