
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30284427" />
        <link rel="icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>Russia&#8217;s Gazprom keeps gas pipeline to Germany switched off &#8211; Saanich News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KXW39RL');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-300x193.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.saanichnews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1259573464' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.saanichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saanichnews.com/wp-json/wp/v2/posts/233423" /><link rel="alternate" type="application/json+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-16',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saanichnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Saanich News" />
<meta property="og:url" content="https://www.saanichnews.com/news/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Victoria,Canada" />
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Russia&#8217;s Gazprom keeps gas pipeline to Germany switched off &#8211; Saanich News" />
<meta name="description" content="In recent weeks, Nord Stream 1 has been running at only 20 per cent of capacity" />
<meta property="og:description" content="In recent weeks, Nord Stream 1 has been running at only 20 per cent of capacity" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-09-03T10:26:00-07:00" />
<meta property="og:image" content="https://www.saanichnews.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-1024x658.jpg" />
<meta property="og:image:secure_url" content="https://www.saanichnews.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-1024x658.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="658" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Russia&#8217;s Gazprom keeps gas pipeline to Germany switched off &#8211; Saanich News" />
<meta property="twitter:description" content="In recent weeks, Nord Stream 1 has been running at only 20 per cent of capacity" />
<meta property="twitter:image" content="https://www.saanichnews.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-1024x658.jpg" />
<meta property="fb:app_id" content="284465024917122" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saanichnews.com\/news\/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saanichnews.com\/news\/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off\/"},"headline":"Russia&#8217;s Gazprom keeps gas pipeline to Germany switched off","datePublished":"2022-09-03T10:26:00-07:00","dateModified":"2022-09-03T10:26:00-07:00","thumbnailUrl":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/09\/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/09\/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg.jpg","width":1280,"height":822},"publisher":{"@type":"Organization","name":"Saanich News","logo":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sne-logo.png","width":306,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, BC, Canada"},"dateline":"Victoria, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;In recent weeks, Nord Stream 1 has been running at only 20 per cent of capacity &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8X 1X2","pub_code":"SNE","secondstreet_contest_feed":"http:\/\/saanichnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAAN"};

</script>


</head>
    <body class="post-template-default single single-post postid-233423 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=284465024917122&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li id="menu-item-132727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-206580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-206581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li id="menu-item-206583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-206585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-223480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223480"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-225005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225005"><a href="/contests/">Contests</a></li>
<li id="menu-item-159801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-70352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-120884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-147028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-147335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-147336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-123514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li id="menu-item-86363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-224901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224901"><a href="/#good-news">Good News</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-106572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li id="menu-item-117642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li id="menu-item-66166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-108669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-40411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-64002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-177983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-177989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-177990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-88893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank" rel="noopener"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/saanich/v8p/weather-forecast/2296088" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419953324" class="aw-widget-current"  data-locationkey="2296088" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419953324" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-232890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232890"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-132726" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-132726"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-223585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223585"><a href="/#good-news">Good News</a></li>
	<li id="menu-item-343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" rel="noopener" href="http://www.vicnews.com">Victoria News</a></li>
	<li id="menu-item-344" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-345" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" rel="noopener" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-346" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-226081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226081"><a href="https://www.saanichnews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-159823" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-159823"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-159825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159825"><a href="https://www.saanichnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-159824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159824"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-159826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159826"><a href="https://www.saanichnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-159827" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159827"><a href="https://www.saanichnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-161480" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-161480"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-171207" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171207"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-171208" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208"><a target="_blank" rel="noopener" href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-171209" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171209"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-159828" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159828"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70621"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-74694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74694"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177979"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177980"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saanichnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-33954" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33954"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63994"><a href="/video/">Video</a></li>
	<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63996"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63993"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63995"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saanichnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-88894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88894"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.saanichnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.saanichnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223480"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225005"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224901"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-233423 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" id="post-233423">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="822" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg.jpg" class="attachment-full size-full" alt="FILE - A Russian construction worker speaks on a mobile phone during a ceremony marking the start of Nord Stream pipeline construction in Portovaya Bay some 170 kms (106 miles) north-west from St. Petersburg, Russia on April 9, 2010. Russian energy giant Gazprom said Friday, Sept. 2, 2022 that it can&#146;t resume the supply of natural gas through a key pipeline to Germany for now because of what it said was a need for urgent maintenance work, just hours before it was due to recommence deliveries. Gazprom said it had identified oil leaks from four turbines at the Portovaya compressor station at the Russian end of the pipeline, including the sole operational one. (AP Photo/Dmitry Lovetsky, File)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg.jpg 1280w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-300x193.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-1024x658.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-768x493.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-640x411.jpg 640w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30284427_web1_20220902140936-63124da10e4c200aa58ceb4djpeg-1200x771.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>FILE - A Russian construction worker speaks on a mobile phone during a ceremony marking the start of Nord Stream pipeline construction in Portovaya Bay some 170 kms (106 miles) north-west from St. Petersburg, Russia on April 9, 2010. Russian energy giant Gazprom said Friday, Sept. 2, 2022 that it can&rsquo;t resume the supply of natural gas through a key pipeline to Germany for now because of what it said was a need for urgent maintenance work, just hours before it was due to recommence deliveries. Gazprom said it had identified oil leaks from four turbines at the Portovaya compressor station at the Russian end of the pipeline, including the sole operational one. (AP Photo/Dmitry Lovetsky, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Russia&#8217;s Gazprom keeps gas pipeline to Germany switched off</h2>
            <p class="lead">In recent weeks, Nord Stream 1 has been running at only 20 per cent of capacity
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saanichnews.com/author/associated-press/" rel="author" >Associated Press</a></li><li>Sep. 3, 2022 10:26 a.m.</li><li><a class="byline" href="https://www.saanichnews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.saanichnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Russia%E2%80%99s+Gazprom+keeps+gas+pipeline+to+Germany+switched+off&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F&title=Russia%E2%80%99s+Gazprom+keeps+gas+pipeline+to+Germany+switched+off" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Russia%E2%80%99s%20Gazprom%20keeps%20gas%20pipeline%20to%20Germany%20switched%20off&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.saanichnews.com/news/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Europe&rsquo;s energy crisis loomed larger Friday after Russian energy giant Gazprom said it couldn&rsquo;t resume the supply of natural gas through a major pipeline to Germany for now. The company cited what it said was a need for urgent maintenance work to repair key components &mdash; in an announcement made just hours before it had been due to restart deliveries.</p>
<p>The Russian state-run energy company had shut down the Nord Stream 1 pipeline on Wednesday for what it said would be three days of maintenance.</p>
<p>It said in a social media post Friday evening that it had identified &ldquo;malfunctions&rdquo; of a turbine and added that the pipeline would not work unless those were eliminated.</p>
<p>The move was the latest development in a saga in which Gazprom has advanced technical problems as the reason for reducing gas flows through Nord Stream 1 &mdash; explanations that German officials have rejected as a cover for a political power play following Russia&rsquo;s invasion of Ukraine.</p>
<p>European utilities have scrambled to find additional supply during the summer months to get ready for the winter&rsquo;s heating demands, buying expensive liquefied gas that comes by ship, while additional supplies have come by pipeline from Norway and Azerbaijan.</p>
<p>Fears of a winter shortage have eased somewhat as storage has progressed, but a complete cutoff could present Europe with serious difficulties, analysts say. The European Union needs to step up efforts to reduce gas consumption, said energy policy expert Simone Tagliapietra at the Bruegel think tank in Brussels.</p>
<p>The continuing interruptions from Gazprom mean that &ldquo;a winter with zero Russian gas is the central scenario for Europe.&rdquo; he said. &ldquo;There is only one way to prepare for that: reducing gas and electricity demand.&rdquo;</p>
<p>Gazprom said it had identified oil leaks from four turbines at the Portovaya compressor station at the Russian end of the pipeline, including the sole operational one. It claimed to have received warnings from Russia&rsquo;s industrial safety watchdog that the leaks &ldquo;do not allow for safe, trouble-free operation of the gas turbine engine.&rdquo;</p>
<p>&ldquo;In connection with this, it is necessary to take appropriate measures and suspend further operation of the &#8230; gas compressor unit in connection with the identified gross (safety) violations,&rdquo; the company said.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Gazprom <a href="https://apnews.com/article/russia-ukraine-germany-canada-478f16db40c4881a8b4f64e0c0648b30">started cutting supplies</a> through Nord Stream 1 in mid-June, blaming delays to the delivery of a turbine that had been sent to Canada for repair. Canada has since allowed the turbine&rsquo;s delivery to Germany, which has said that <a href="https://apnews.com/article/russia-ukraine-health-olaf-scholz-government-and-politics-b6121ee5d834239d8637f196bee1fe08">nothing stands in the way</a> of it being sent to Russia other than Russia saying it wants the part.</p>
<p>In recent weeks, Nord Stream 1 has been running at <a href="https://apnews.com/article/russia-ukraine-germany-d040fce8b07abc2ab6bb2cbf31a0df47">only 20 per cent of capacity</a>.</p>
<p>Germany&rsquo;s Siemens Energy, which manufactured the turbines, said following Gazprom&rsquo;s announcement that &ldquo;such a finding is not a technical reason for stopping operation.&rdquo;</p>
<p>&ldquo;Such leakages do not usually affect the operation of a turbine and can be sealed on site,&rdquo; it said in a statement. It added that this &ldquo;is a routine procedure during maintenance work&rdquo; and that type of leakage didn&rsquo;t result in operations being shut down in the past.</p>
<p>Siemens Energy said it wasn&rsquo;t currently contracted for maintenance work, but was standing by. &ldquo;Irrespective of this, we have already pointed out several times that there are enough additional turbines available at the Portovaya compressor station for Nord Stream 1 to operate,&rdquo; it added.</p>
<p>Russia, which before the reductions started accounted for a bit more than a third of Germany&rsquo;s gas supplies, has also reduced the flow of gas to other European countries which have sided with Ukraine in the war.</p>
<p>Natural gas is used to power industry, heat homes and offices, and generate electricity. Increasing the amount in reserve has been a key focus of the German government since Russia invaded Ukraine, to avoid rationing for industry as demand rises in the winter.</p>
<p>Germany&rsquo;s storage facilities are now over 84 per cent full.</p>
<p>The head of Germany&rsquo;s network regulatory agency, Klaus Mueller, tweeted that the Russian decision to keep Nord Stream 1 switched off for now increases the significance of new liquefied natural gas terminals that Germany plans to start running this winter, gas storage and &ldquo;significant needs to save&rdquo; gas.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>It is &ldquo;good that Germany is now better prepared, but now it comes down to everyone,&rdquo; Mueller added.</p>
<p>Germany&rsquo;s Economy Ministry said it had &ldquo;taken note&rdquo; of Gazprom&rsquo;s latest announcement and wouldn&rsquo;t comment on it directly, but added that &ldquo;we have already seen Russia&rsquo;s unreliability in recent weeks&rdquo; and continued efforts to reduce the country&rsquo;s reliance on Russian energy imports.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;Of course these are difficult times but we will continue to strengthen provisions consistently,&rdquo; the ministry said in a statement. &ldquo;Great efforts are still needed but we are on a good path to coping with the situation.&rdquo;</p>
<p>The European Union has just reached its goal of filling its gas storage to 80 per cent, ahead of a Nov. 1 deadline, despite Russian supply cutbacks.</p>
<p>&#8211; Geir Moulson And Joanna Kozlowska, The Associated Press</p>
<p>Kozlowska contributed from London. David McHugh in Frankfurt, Germany also contributed to this story.</p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-south-subscription-journey'] = {
    featureLabel: 'Vancouver Island South Subscription Journey',
    outcomeId: 'graph/2#43',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Russia%E2%80%99s+Gazprom+keeps+gas+pipeline+to+Germany+switched+off&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F&title=Russia%E2%80%99s+Gazprom+keeps+gas+pipeline+to+Germany+switched+off" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Russia%E2%80%99s%20Gazprom%20keeps%20gas%20pipeline%20to%20Germany%20switched%20off&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Frussias-gazprom-keeps-gas-pipeline-to-germany-switched-off%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.saanichnews.com/news/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.saanichnews.com/news/russias-gazprom-keeps-gas-pipeline-to-germany-switched-off/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-233337" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/unions-representing-60000-b-c-health-care-workers-reach-tentative-contract-deal/">Unions representing 60,000 B.C. health-care workers reach tentative contract deal</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-233350" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/missing-family-concerned-for-43-year-old-nicole-kowalczyk/">Missing 43-year-old woman found safe: VicPD</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-233375" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/detours-set-for-intermittent-closures-of-lochside-trail-section-in-saanich/">Detours set for intermittent closures of Lochside trail section in Saanich</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-233379" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/photos-pexsisen-elementary-ready-to-welcome-langford-students/">PHOTOS: PEXSISEN elementary ready to welcome Langford students</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-233371" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/timing-is-crucial-as-our-place-foodie-fundraiser-returns-to-victoria/">Timing is crucial as Our Place foodie fundraiser returns to Victoria</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saanichnews.com/news/first-time-in-50-years-native-trout-returned-to-alpine-lake-in-banff-national-park/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;First time in 50 years&#8217;: Native trout returned to alpine lake in Banff National Park</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saanichnews.com/news/fuel-leak-ruins-nasas-2nd-shot-at-launching-moon-rocket/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Fuel leak ruins NASA&#8217;s 2nd shot at launching moon rocket</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saanichnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/powwow-set-to-mark-second-national-day-for-truth-and-reconciliation-in-victoria/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Greater Victoria is invited to the first-ever South Island Powwow on Sept. 30, which among other things is set to feature inter-tribal dancers and singers. Pictured is an Indigenous dancer performing at the Change-Makers Gathering Festival in June at Starlight Stadium in Langford. (Black Press Media file photo)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30252723_web1_220604-GNG-Indigenous-ChangemakersFest-pics_3-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/powwow-set-to-mark-second-national-day-for-truth-and-reconciliation-in-victoria/"><h5 class="active">Powwow set to mark second National Day for Truth and Reconciliation in Victoria</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/entertainment/video-metchosin-singer-songwriter-drops-cool-whip-acoustic-version/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jesse Roper performs Cool Whip in a video released Aug. 24. (Jesse Roper/YouTube)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30262072_web1_221001-GNG-JesseRoperCoolWhipYouTube_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/entertainment/video-metchosin-singer-songwriter-drops-cool-whip-acoustic-version/"><h5 class="active">VIDEO: Metchosin singer/songwriter drops Cool Whip acoustic version</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/business/victoria-beer-makers-brew-up-charitable-flavours/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Summer beers brewed in Victoria benefit a variety of causes in B.C. and Alberta. (Vancouver Island Brewery/Facebook)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30265487_web1_221001-VNE-BenefitBrews-sub_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/business/victoria-beer-makers-brew-up-charitable-flavours/"><h5 class="active">Victoria beer makers brew up charitable flavours</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/making-memories-takes-top-priority-for-victoria-family-whose-youngest-has-cancer/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30271983_web1_220902-VNE-MakingMemoriesWithBash-GoFundMe_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rob Kemp and his son Bash have enjoy some giggles while travelling to Vancuover for scans recently. (Family photo/GoFundMe)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30271983_web1_220902-VNE-MakingMemoriesWithBash-GoFundMe_2.jpg 750w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30271983_web1_220902-VNE-MakingMemoriesWithBash-GoFundMe_2-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30271983_web1_220902-VNE-MakingMemoriesWithBash-GoFundMe_2-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/community/making-memories-takes-top-priority-for-victoria-family-whose-youngest-has-cancer/"><h5 class="active">Making memories takes top priority for Victoria family whose youngest has cancer</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank"></a></li>

	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Saanich News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke News Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/./local-news/">Saanich News</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/weather/">Saanich Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Saanich Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Saanich News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 60000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=500727053' id='foundation-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=500727053' id='frame_resize-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620575","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":440,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>