
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="28741696" />
        <link rel="icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>VIDEO: Dashcam footage shows unplated truck driving recklessly on Vancouver Island highway &#8211; Saanich News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KXW39RL');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.saanichnews.com/news/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.saanichnews.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=630668603' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.saanichnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saanichnews.com/wp-json/wp/v2/posts/217672" /><link rel="alternate" type="application/json+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saanichnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.add("int", "www.saanichnews.com : wp-post-tag : comox valley")
_cc14243.add("int", "www.saanichnews.com : wp-post-tag : driving")
_cc14243.add("int", "www.saanichnews.com : wp-post-tag : video")
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-16',{'dimension1': 'Terry Farrell','dimension2': 'home2,local news,news', 'dimension3': 'comox valley,driving,video', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Terry Farrell','dimension2': 'home2,local news,news', 'dimension3': 'comox valley,driving,video', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Terry Farrell','dimension2': 'home2,local news,news', 'dimension3': 'comox valley,driving,video', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Terry Farrell','dimension2': 'home2,local news,news', 'dimension3': 'comox valley,driving,video', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'saanichnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Terry Farrell'; 
        _sf_async_config.sections = 'Home2, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Saanich News" />
<meta property="og:url" content="https://www.saanichnews.com/news/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Victoria,Canada" />
<meta property="article:tag" content="Comox Valley"/>
<meta property="article:tag" content="Driving"/>
<meta property="article:tag" content="video"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="VIDEO: Dashcam footage shows unplated truck driving recklessly on Vancouver Island highway - Saanich News" />
<meta name="description" content="Incident occurred Wednesday, April 6" />
<meta property="og:description" content="Incident occurred Wednesday, April 6" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-08T11:30:00-07:00" />
<meta property="og:image" content="https://www.saanichnews.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.saanichnews.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Dashcam footage shows unplated truck driving recklessly on Vancouver Island highway - Saanich News" />
<meta property="twitter:description" content="Incident occurred Wednesday, April 6" />
<meta property="twitter:image" content="https://www.saanichnews.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-1024x683.jpg" />
<meta property="fb:app_id" content="284465024917122" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.saanichnews.com\/news\/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.saanichnews.com\/news\/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway\/"},"headline":"VIDEO: Dashcam footage shows unplated truck driving recklessly on Vancouver Island highway","datePublished":"2022-04-08T11:30:00-07:00","dateModified":"2022-04-08T11:30:00-07:00","thumbnailUrl":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/04\/28741696_web1_220408-CVR-V-car-dashcam_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/uploads\/2022\/04\/28741696_web1_220408-CVR-V-car-dashcam_1.jpg","width":1080,"height":720},"author":{"@type":"Person","name":"Terry Farrell"},"publisher":{"@type":"Organization","name":"Saanich News","logo":{"@type":"ImageObject","url":"https:\/\/www.saanichnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sne-logo.png","width":306,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, BC, Canada"},"dateline":"Victoria, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Incident occurred Wednesday, April 6 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8X 1X2","pub_code":"SNE","secondstreet_contest_feed":"http:\/\/saanichnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SAAN"};

</script>


</head>
    <body class="post-template-default single single-post postid-217672 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=284465024917122&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li id="menu-item-132727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-206580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-206581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li id="menu-item-206583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-206584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206584"><a href="/puzzles">Puzzles</a></li>
	<li id="menu-item-206585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-165120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165120"><a href="/#good-news">Good News</a></li>
<li id="menu-item-159801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-41735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-70352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-120884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-147028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-147335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-147336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-123514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li id="menu-item-86363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-59868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-106572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-72432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li id="menu-item-117642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li id="menu-item-66166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-108669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-40411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-64002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-177983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-177989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-177990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-88893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.saanichnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-127761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank" rel="noopener"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/saanich/v8p/weather-forecast/2296088" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419953324" class="aw-widget-current"  data-locationkey="2296088" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419953324" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-141897" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-141897"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-132726" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-132726"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" rel="noopener" href="http://www.vicnews.com">Victoria News</a></li>
	<li id="menu-item-344" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-345" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" rel="noopener" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-346" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-159823" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-159823"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-159825" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159825"><a href="https://www.saanichnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-159824" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159824"><a href="https://www.saanichnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-159826" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159826"><a href="https://www.saanichnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-159827" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159827"><a href="https://www.saanichnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-161480" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-161480"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-159829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-159829"><a href="https://www.saanichnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-171207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171207"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-171208" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208"><a target="_blank" rel="noopener" href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-171209" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171209"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-159828" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159828"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-70621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70621"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-74694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74694"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-177979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177979"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-177980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177980"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.saanichnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-33954" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33954"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-63994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63994"><a href="/video/">Video</a></li>
	<li id="menu-item-63996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63996"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63993"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li id="menu-item-63995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63995"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.saanichnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-88894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88894"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.saanichnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.saanichnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.saanichnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132727"><a href="https://www.saanichnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206580"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206581"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206583"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206584"><a href="/puzzles">Puzzles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206585"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165120"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159801"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41735"><a href="https://www.saanichnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.saanichnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.saanichnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70352"><a href="https://www.saanichnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120884"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.saanichnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.saanichnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.saanichnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141898"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.saanichnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.saanichnews.com/tag/saanich-braves/">Saanich Braves</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.saanichnews.com/tag/vijhl/">VIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.saanichnews.com/tag/uvic-vikes/">UVic Vikes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.saanichnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.saanichnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-147028"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147335"><a href="https://www.saanichnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147336"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.saanichnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123514"><a href="//autos.saanichnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86363"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59868"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.saanichnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.saanichnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.saanichnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.saanichnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.saanichnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.saanichnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106572"><a href="https://www.saanichnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.saanichnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72432"><a href="https://www.saanichnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117642"><a href="https://www.saanichnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.saanichnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.saanichnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.saanichnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66166"><a href="https://www.saanichnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108669"><a href="https://www.saanichnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.saanichnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.saanichnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.saanichnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.saanichnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.saanichnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.saanichnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.saanichnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40411"><a href="https://www.saanichnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.saanichnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64002"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.saanichnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.saanichnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177983"><a href="https://www.saanichnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177989"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177990"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177991"><a href="https://www.saanichnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177994"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.saanichnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.saanichnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.saanichnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88893"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26915"><a href="https://www.saanichnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.saanichnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.saanichnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.saanichnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.saanichnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.saanichnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127761"><a href="https://www.saanichnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-217672 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news tag-comox-valley tag-driving tag-video" id="post-217672">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><a href="#" class="image featured-video-home" data-featherlight='&lt;iframe src=&quot;https://blackpress.tv/embed/49748/Dashcam_footage_shows_unplated_truck_driving_recklessly_on_Vancouver_Island_highway&quot; frameborder=&quot;0&quot; width=&quot;640&quot; height=&quot;360&quot; scrolling=&quot;no&quot; allowfullscreen&gt;&lt;/iframe&gt;'><span class="play-button-overlay"></span><img width="1080" height="720" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1.jpg" class="attachment-full size-full" alt="A car is forced to pull over to the side of the highway  in order to avoid a head-on collision with a truck on Highway 19A Wednesday afternoon." loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1.jpg 1080w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28741696_web1_220408-CVR-V-car-dashcam_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p></p></div>
                                    <h2 class="entry-title">VIDEO: Dashcam footage shows unplated truck driving recklessly on Vancouver Island highway</h2>
            <p class="lead">Incident occurred Wednesday, April 6
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.saanichnews.com/author/terry-farrell/" rel="author" class="fn">Terry Farrell</a></li><li>Apr. 8, 2022 11:30 a.m.</li><li><a class="byline" href="https://www.saanichnews.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.saanichnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Dashcam+footage+shows+unplated+truck+driving+recklessly+on+Vancouver+Island+highway&amp;url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F&title=VIDEO%3A+Dashcam+footage+shows+unplated+truck+driving+recklessly+on+Vancouver+Island+highway" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Dashcam%20footage%20shows%20unplated%20truck%20driving%20recklessly%20on%20Vancouver%20Island%20highway&amp;body=https%3A%2F%2Fwww.saanichnews.com%2Fnews%2Fvideo-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.saanichnews.com/news/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
                <div class="entry-content">

        <p>Dashcam video footage obtained by Black Press shows an unplated white pick-up truck driving recklessly on Highway 19A southbound, just north of Courtenay.</p>
<p><iframe src="https://blackpress.tv/embed/49748/Dashcam_footage_shows_unplated_truck_driving_recklessly_on_Vancouver_Island_highway" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p>The video shows a car being forced to pull to the side of the road in order to avoid a head-on collision, as a truck with no plates passes two vehicles, heading towards the city. The incident occurred at 5:30 p.m. on Wednesday, April 6.</p>
<p>The truck has a decal on the back window that reads &lsquo;abused daily.&rsquo;</p>
<p>Black Press has reached out to both the Comox Valley and Campbell River RCMP for additional information.</p>
<p><a href="https://www.comoxvalleyrecord.com/community/video-family-vacationing-in-comox-helps-otter-escape-from-drained-pool/" target="_blank" rel="noopener"><ins><strong>ALSO&#8230;VIDEO: Family vacationing on Vancouver Island helps otter escape from drained pool</strong></ins></a></p>
<hr width="75%">
<p><a href="mailto:terry.farrell@comoxvalleyrecord.com">terry.farrell@comoxvalleyrecord.com<a/><br /><strong>Like us on <a href="https://www.facebook.com/ComoxValleyRecord/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/CVRecord" target="_blank" rel="noopener">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/comox-valley/">Comox Valley</a><a class="label category-meta-default" href="/tag/driving/">Driving</a><a class="label category-meta-default" href="/tag/video/">video</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['vancouver-island-south-subscription-journey'] = {
    featureLabel: 'Vancouver Island South Subscription Journey',
    outcomeId: 'graph/2#43',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.saanichnews.com/news/video-dashcam-footage-shows-unplated-truck-driving-recklessly-on-vancouver-island-highway/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-217582" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/video-torch-design-for-b-c-games-unveiled-at-camosuns-interurban-campus-in-saanich/">VIDEO: Torch design for B.C. Games unveiled at Camosun&#8217;s Interurban campus in Saanich</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-217562" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/man-wanted-on-canada-wide-arrest-warrant-believed-to-be-in-victoria/">Man wanted on Canada-wide arrest warrant believed to be in Victoria</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-217586" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/view-royal-greenlights-234-unit-rental-project-at-helmcken-and-burnside-roads/">View Royal greenlights 234-unit rental project at Helmcken and Burnside roads</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-217589" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/news/local-dog-groomer-in-sidney-expresses-support-for-shut-down-competitor/">Local dog groomer in Sidney expresses support for shut-down competitor</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-217570" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.saanichnews.com/sports/swimming-canada-trials-take-over-saanich-commonwealth-place/">Swimming Canada trials take over Saanich Commonwealth Place</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.saanichnews.com/news/b-c-hydros-vaccine-mandate-reasonable-labour-arbitrator-rules/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. Hydro&#8217;s vaccine mandate &#8216;reasonable&#8217;, labour arbitrator rules</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.saanichnews.com/news/province-introduces-amendments-that-will-force-politicians-charged-with-crimes-to-take-leave/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Province introduces amendments that will force politicians charged with crimes to take leave</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.saanichnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/multiple-crashes-causing-morning-delays-across-greater-victoria/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emergency crews are responding to a multi-vehicle crash on West Shore Parkway. Northbound lanes are closed. (@28tory/Twitter)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736312_web1_220408-PNR-FridayMorngingCrashes-WestShoreParkway_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/multiple-crashes-causing-morning-delays-across-greater-victoria/"><h5 class="active">UPDATE: Five sent to hospital after firey multi-vehicle pile-up in Langford</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/students-of-the-worlds-first-indigenous-law-program-at-uvic-set-to-graduate/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Amanda Vick is part of the first graduating class of the Indigenous law program at the University of Victoria. (Photo courtesy of University of Victoria)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1.jpg 1199w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28736330_web1_22040-SNE-UVic-Indigenous-Law-amanda_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/students-of-the-worlds-first-indigenous-law-program-at-uvic-set-to-graduate/"><h5 class="active">Students of the world&#8217;s first Indigenous law program at UVic set to graduate</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/man-wanted-for-several-recent-offences-in-victoria/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alemayehu Townsend is wanted for several recent offences in Victoria. (Photo courtesy of VicPD)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28739847_web1_220408-vne-wanted-man-_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/man-wanted-for-several-recent-offences-in-victoria/"><h5 class="active">Man wanted for several recent offences in Victoria</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/9-1-1-cost-download-to-8-vancouver-island-municipalities-deferred-until-at-least-2025/"><img src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A letter sent to the Minister of Public Safety and Solicitor General Mike Farnworth (pictured) by North Cowichan and seven other municipalities on the south Island asking that the planned downloading of RCMP E-Comm 9-1-1 dispatch charges to them has been successful. (File photo)" loading="lazy" srcset="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1.jpg 1200w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1-300x200.jpg 300w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1-1024x683.jpg 1024w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1-768x512.jpg 768w, https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28737898_web1_220414-CCI-North-Cowichan-911-costs-picture_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.saanichnews.com/news/9-1-1-cost-download-to-8-vancouver-island-municipalities-deferred-until-at-least-2025/"><h5 class="active">9-1-1 cost download to 8 Vancouver Island municipalities deferred until at least 2025</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.saanichnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305.24 50.32"><title></title><path class="bp-pub-logo" d="M111.91,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C103.61,8,107.56,2.08,115,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M135.37,3h12.78l6,48.41h-8.5L144.34,40.7H137.2L136,51.44h-7.41ZM141,10.51h-.14l-2.79,23.12h5.51Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M161.75,3h12.78l6,48.41H172L170.72,40.7h-7.14l-1.22,10.74H155Zm5.64,7.48h-.14l-2.79,23.12H170Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M183.44,3h8.64l8.09,25.56h.14V3h7.07V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M212.41,3h8.84V51.44h-8.84Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M241.44,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M254.3,3h8.84V22.48h5.58V3h8.84V51.44h-8.84V30.91h-5.58V51.44H254.3Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M296.12,3h8.63l8.09,25.56H313V3H320V51.44h-6.87l-9.45-29.3h-.14v29.3h-7.48Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M325.42,3h20v7.48H334.26V22.88h8.23v7.89h-8.23V44h11.63v7.48H325.42Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M346.77,3h8l3.13,28.42h.14L362.28,3h8l3.88,28.42h.14L377.71,3H384l-6.32,48.41h-8l-4.22-30.66h-.14L361,51.44h-7.75Z" transform="translate(-103.61 -2.08)"/><path class="bp-pub-logo" d="M393.22,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-103.61 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/saanichnews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/saanichnews" target="_blank"></a></li>

	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/saanich.news"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Saanich News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vicnews.com">Victoria News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke News Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/./local-news/">Saanich News</a></li><li class="menu-item"><a target="_blank" href="https://www.saanichnews.com/weather/">Saanich Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Saanich Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Saanich News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=50386580' id='foundation-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=50386580' id='frame_resize-js'></script>
<script type='text/javascript' src='https://zdmkdcwjde3qmy1sxutql6lo-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620575","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":419,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"PjtI6o":true},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":8,"remainingCredits":8},"dGujEm":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"pzeJtf":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":20,"remainingCredits":20},"UZhhCt":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"2LBqdD":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"o79EjW":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZRcGlz":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"S3gjhs":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"ti2B3O":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"mE2m3W":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"3PrAnV":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"x4CCkH":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"TiXDkh":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"EKJ1cP":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"pVtoVC":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"trX7IM":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"s72k8X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"PjtI6o":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":20,"remainingCredits":19},"BHByw9":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"1stBT0":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"9Bm42X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZiIFsq":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"m84hfa":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"FNxSnK":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"zRZtwL":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"kOh9iY":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"fRgy71":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"Ohxe7l":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"Bx6V4M":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"bBTtY1":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"rmgy9p":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14}},"trialTrackingDetails":[],"testGroups":{"8d7ac2a4-75e0-48af-99d1-43b9801b5d98":"A","93719f1e-4d16-4549-87d5-eaa29d33086f":"B","27f32685-45b9-4fe0-ab20-0c3808e140e4":"A","c7aa0e3e-2c10-4ae0-9f96-e62957e0644a":"A"},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
